For those of you who use Linspire, Freespire or Ubuntu versions of Linux, you should be aware of changes that are happening on the CNR website.  Effective March 10th, 2008 only the following versions will be updated – Freespire 2.0. Linspire 6.0 and Ubuntu versions 7.04 and 7.10. In the alert from Linspire it further states:

We know you will have a number of questions regarding the new CNR Service and we will try to address them here:

1. When is the legacy CNR Warehouse closing?
The legacy CNR Warehouse will be closing on March 10th, 2008 at midnight.

2. Why is the legacy CNR Warehouse closing?
The version of PHP on Linspire.com is being updated and doesn’t warrant the effort required to modify the legacy CNR Warehouse, when the effort can be better used in support of an improved CNR.com. The ultimate goal is to give you a better user experience at CNR.com.

3. Will my Linux operating system work with the NEW CNR Service?
The new CNR Service currently supports the following Linux distributions:
Freespire 2.0,  Linspire 6.0, Ubuntu 7.04 and 7.10.

4. What will happen to all my software that I have installed with the legacy CNR Warehouse?
Your CNB software will show up under your new CNR Account however, you will have to re-install them and unfortunately, if you had a CNB that is no longer supported on the new CNR.com, you will not be able to retrieve it. This will affect only a handful of software. We are currently working on discounted upgrades to make the transition smoother and will let you know as soon as they are available.

This may be a good time to upgrade your linux distribution to the latest version.

Comments welcome.

Full Linspire article is here.

[tags] linspire, freespire, ubuntu, cnr, update, changes, march 10,2008, [/tags]